Author Topic: 4.5 Crashes  (Read 3270 times)

URBANWORKS

    Reputation: 1
4.5 Crashes
« on: May 01, 2014, 03:30:47 pm »
May 01, 2014, 03:30:47 pm
Hello

I just installed the 4.5 upgrade and it appeared to be working fine along side my 4.0 version.  But the moment I placed a tree the system crashes. 

4.0 appears to be working as usual but what do I have to do to fix my 4.5 problem.

System: i7 intel, 32 GB ram, Titan Graphics 6GB ram, 450 SSD, 6TB ROM

Thanks

URBANWORKS

Re: 4.5 Crashes
« Reply #1 on: May 01, 2014, 04:22:03 pm »
May 01, 2014, 04:22:03 pm
Hi URBANWORKS,

1) What is the Wattage of your power supply?

2) Can you place other types of objects in the scene without experiencing a crash?

3) If it keeps crashing regardless of which kind of object you place in the scene, try to get it to crash 3-4 times. What happens is that after a program crashes a few times in a row, Windows applies certain compatibility settings. This has resolved the problem in the past for other users. We do not yet know what is causing the problem and have so far failed to replicate the problem on our own PCs.

4) If it still crashes after step #3, we need to rule out hardware issues: I would recommend running the GPU/Power supply/CPU/Memory tests in OCCT with 'error checking' turned on.

Alternatively, try to run FurMark for say, 30 minutes to see if the PC can cope with this.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: 4.5 Crashes
« Reply #2 on: May 01, 2014, 04:23:12 pm »
May 01, 2014, 04:23:12 pm
P.S. Please register your Lumion 4 license on this page. That way you will get access to the Commercial Users' forum.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

URBANWORKS

    Reputation: 1
Re: 4.5 Crashes
« Reply #3 on: May 01, 2014, 10:06:35 pm »
May 01, 2014, 10:06:35 pm
Hello

Thank you for your rapid response.

I have a corsair 1200i watt power supply, temperature monitored water cooled i7

I can place people, cars, models, etc.  But the moment I place a tree in the scene it crashes.  It did that a couple of times so I re-installed Lumion 4.5 and restarted it.

I went into the task bar and shut down a couple of the larger background programs then went in the Nvidia Control and made sure both versions of Lumion were listed without make any further adjustments.

I went back into 4.5 and loaded a test file with every type of object with no problems.  Then when I went to load different tree objects it worked until I tried to insert a cactus.  Then it crashed again but I had managed to save the fully loaded file.  I went back in and loaded a bunch of trees with no crashes and tried the cactus again only this time it did not crash.

So it appears to be an intermittent problem which lumion 4.5 may be having with one of my other programs or antivirus programs. 

I have not experienced these problems with version 4.0 which leads me to believe something in this last upgrade is having an intermittent conflict problem.

Any suggestions would be appreciated as I believe Lumion is a game changer software which has already paid for itself in a single architectural project.

And I am speaking from experience since I started out with Autodesk version 1.4 which I still have the original 5-1/4" silver floppy disks. I also started with a little known product called BigD which was fine for it's time and have lived through all of the current 3dsmax evolutionary changes. 

But there is something uniquely easy and enjoyable about Lumion which brings back the fun into doing design and architecture that cannot be beat.

Looking forward to many more years of Lumion evolution...

Thanks again

URBANWORKS...


Re: 4.5 Crashes
« Reply #4 on: May 02, 2014, 06:36:52 am »
May 02, 2014, 06:36:52 am
Hi URBANWORKS

Thanks for your detailed test.  That sounds like the sort of crash that could be hard to identify.

I have tested here the cactus plants in case one is corrupt in the install files, but all is OK.

When you get a chance, please try the OCCT that Morten mentions, and especially the FurMark test.  We had another user recently where the FurMark test clearly identified it was a hardware issue.

To be on safe side can you also export your scene with all the objects (presume your are a Lumion Pro user) to LS4, zip and send to us for further testing: wetransfer.com -> peterm [at] act-3d.com and morten [at] act-3d.com.

The other two things apart from Furmark test, would be:
1.  re-download Lumion v4.5, uninstall current, re-boot, and re-install.

2.  check if the Titan is over-clocked, and if it is, set back to factory clock speeds.

Re: 4.5 Crashes
« Reply #5 on: May 02, 2014, 01:23:41 pm »
May 02, 2014, 01:23:41 pm
The reason that 4.0.4 is working fine is most likely that Windows has already applied the correct compatibility settings to that Lumion.exe file.

The Lumion.exe file for Lumion 4.5 is considered to be a new application by Windows, so it needs to crash a few times before Windows decides to step in and apply the compatibility settings to this executable file as well.

In Lumion 4.0.x, the crashes tend to occur during the benchmark test right after you've installed and run it. Once it has crashed a few times (and the user has restarted Windows?) it starts up without any problems.

To mitigate this problem, the developers decided to add a failsafe function in Lumion 4.5 so that it will bypass the benchmark test (and add some bogus scores) if it crashes during startup.

What you're experiencing is that the remaining 3 or so crashes that are required before Windows Compatibility Settings are applied now occur inside Lumion itself when you add an object.

Needless to say, we're very sorry about the inconvenience this is causing you - it's not exactly a great first impression for new users :-\

What's extra frustrating is that it only seems to occur on a small number of GTX 7xx and Titan cards. We have one report from a user with a GTX 680 card as well.

Until the developers get it to occur on their own PCs they stand little chance of fixing it.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: 4.5 Crashes
« Reply #6 on: May 14, 2014, 12:53:15 pm »
May 14, 2014, 12:53:15 pm
Hi URBANWORKS

Can you please update your forum Account, please see Mortens request:
P.S. Please register your Lumion 4 license on this page. That way you will get access to the Commercial Users' forum.

Also, can you update us since your last post, any further crashes or error?  Especially with plants and the cactus?


Re: 4.5 Crashes
« Reply #7 on: May 20, 2014, 01:26:33 am »
May 20, 2014, 01:26:33 am
 |:(

Have also sent email  :).