This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: [Resolved] Problem with the camera  (Read 1365 times)

brushk

    Reputation: 0
[Resolved] Problem with the camera
« on: September 24, 2013, 05:54:17 am »
September 24, 2013, 05:54:17 am
Well hello everyone here's the deal I can't rotate the camera, when i click the left and move the mouse the camera just rotates a little bit but it goes back to the center position. It doesn't matter how fast i move the mouse the camera just rotates almost nothing.
I don't know what to do.

Re: Problem with the camera
« Reply #1 on: September 24, 2013, 06:35:21 am »
September 24, 2013, 06:35:21 am
Hi

What version are you using.

Sort of sounds like you might have the Settings --> Tablet Input turned on.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

brushk

    Reputation: 0
Re: Problem with the camera
« Reply #2 on: September 24, 2013, 06:49:50 am »
September 24, 2013, 06:49:50 am
Hi

What version are you using.

Sort of sounds like you might have the Settings --> Tablet Input turned on.


Hello I'm currently using the 3.2 the free one.

brushk

    Reputation: 0
Re: Problem with the camera
« Reply #3 on: September 24, 2013, 07:08:19 am »
September 24, 2013, 07:08:19 am
Hi

What version are you using.

Sort of sounds like you might have the Settings --> Tablet Input turned on.


I just tried that and it works. Thank you very much <3