Author Topic: [Resolved] Help! Lens flare in Lumion doesn't work  (Read 2335 times)

Lovertree

    Reputation: 0
[Resolved] Help! Lens flare in Lumion doesn't work
« on: October 02, 2013, 06:48:23 pm »
October 02, 2013, 06:48:23 pm
Lens flare in Lumion doesn't work. No matter how I change the parameters of lens flare and lens angle.

Lovertree

    Reputation: 0
Re: Help! Lens flare in Lumion doesn't work
« Reply #1 on: October 02, 2013, 06:51:21 pm »
October 02, 2013, 06:51:21 pm
Who knows why, ThankU

Jared G.

    Reputation: 36
Re: Help! Lens flare in Lumion doesn't work
« Reply #2 on: October 02, 2013, 07:00:15 pm »
October 02, 2013, 07:00:15 pm
there needs to be a light source or reflection to cause the lens flare in the frame.

Re: Help! Lens flare in Lumion doesn't work
« Reply #3 on: October 03, 2013, 01:08:48 am »
October 03, 2013, 01:08:48 am
Threshold.

As Jared mentions; and so long as the Sun Height and/or Sun Brightness settings are not set for night time, then you would have at least the default sun light for the Lens Flare to work with.

What version are you using?

Lovertree

    Reputation: 0
Re: Help! Lens flare in Lumion doesn't work
« Reply #4 on: October 03, 2013, 03:13:03 am »
October 03, 2013, 03:13:03 am
there needs to be a light source or reflection to cause the lens flare in the frame.
ThankU for your answer. I just found the Editor Quality of the problem in settings. If I changed two stars, lens flare does not work. If I changed three stars, lens flare began to work. You can try.

Lovertree

    Reputation: 0
Re: Help! Lens flare in Lumion doesn't work
« Reply #5 on: October 03, 2013, 03:20:02 am »
October 03, 2013, 03:20:02 am
Threshold.

As Jared mentions; and so long as the Sun Height and/or Sun Brightness settings are not set for night time, then you would have at least the default sun light for the Lens Flare to work with.

What version are you using?

I'm sure the sun light source in the frame. I just found number of stars of editor quality of the problem in settings. Thank U for your answer.

Re: Help! Lens flare in Lumion doesn't work
« Reply #6 on: October 03, 2013, 09:31:23 am »
October 03, 2013, 09:31:23 am
Hi

Thanks for advising it's resolved :).