[Resolved] "All Licenses are in use" - the reset link doesn't work..?

Author Topic: [Resolved] "All Licenses are in use" - the reset link doesn't work..?  (Read 110 times)

simonrfenton

    Reputation: 0
November 01, 2017, 04:08:08 am
I followed your link under,

2) POST A LICENSE REQUEST TOPIC ON THE FORUM

Lumion , Lumion Pro and Lumion Pro 7 Day Trial users: Click here and post a new topic with the name of the computer and a description of what happened before the license got stuck (see the examples below).

However the URL links to...

An Error Has Occurred!
The topic or board you are looking for appears to be either missing or off limits to you.

Please reset my license, PC Name is "HTPC-One"
I upgraded to windows 10 pro, (from Windows7), can no longer run Lumion 7.5 trial.


Re: "All Licenses are in use" - the reset link doesn't work..?
« Reply #1 on: November 01, 2017, 06:18:11 am »
November 01, 2017, 06:18:11 am
Hi Simon, welcome. :)

Your license has been reset - it was in use on a PC called OWNER-PC.

The link in the Knowledge Base article only works for users who have registered specific license types. Your license is a Lumion Trial license. The license types that will give you access to the much bigger (hidden) forum are for Lumion, Lumion Pro and the special 7-day Trial version of Lumion Pro.

Please click here to see what the difference between Lumion Trial and Lumion Trial Pro is (and how to get hold of the latter):

Knowledge Base article: Is there a Trial version of Lumion?

Let us know if there's anything else we can help with.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.