Author Topic: Multi Use development WIP.  (Read 1923 times)

Chewbacca

    Reputation: 14
Multi Use development WIP.
« on: June 28, 2011, 02:46:43 pm »
June 28, 2011, 02:46:43 pm
Here is a short movie with background music of a proposed development.   I am still wrapping up some changes to the design, and will re run the movie.  The last pass is a fly out of the site, and and has some flickering in the grass object as it gets further away and must be  due to the setting of the depth offset in the individual materials.  My only idea to prevent this is doing a separate movie with different depth settings in the materials, and comping it in Premiere.  Any other ideas?
thanks



Re: Multi Use development WIP.
« Reply #1 on: June 28, 2011, 02:52:02 pm »
June 28, 2011, 02:52:02 pm
The new beta has a feature to animate the near clip plane of the camera. When you have a distant shot you can just set this value to 10 and you'll have more depth range on the parking lot :D

Still fixing some bugs but eventually the beta will be released as a stable release. It also has better tree rendering if you turn on 3 star rendering.

Chewbacca

    Reputation: 14
Re: Multi Use development WIP.
« Reply #2 on: June 28, 2011, 02:55:04 pm »
June 28, 2011, 02:55:04 pm
Thanks Remko, I will try to run it today on the beta and see how things turn out.

Chewbacca

    Reputation: 14
Re: Multi Use development WIP.
« Reply #3 on: June 29, 2011, 06:22:52 pm »
June 29, 2011, 06:22:52 pm
Beta 3 clip plane fixed my problem, updated the video.
thanks!

Aliki_N

    Reputation: 26
Re: Multi Use development WIP.
« Reply #4 on: July 31, 2011, 01:02:12 pm »
July 31, 2011, 01:02:12 pm
Hi Chewbacca,

Nice work! Please help me. I have been trying to bring into lumion a google earth large site like
yours. I haven't been successiful as each time I try to do so the uv of the google earth map gets tiled into small scale maps. How did you manage to do yours? It looks vast and pretty.

Regards,

Alickn

Chewbacca

    Reputation: 14
Re: Multi Use development WIP.
« Reply #5 on: August 01, 2011, 05:16:46 pm »
August 01, 2011, 05:16:46 pm
Hey Alickn,  Thanks.   The base object is brought in from 3ds Max with a jepg aireal image mapped to it.  It was not a Google snapshot terrain from Sketchup (assuming that is what you are using??)  You could try adjusting the scale slider in the material properties to try to remove the tiling?    If that does not solve it, you may try to locate where the map is that brought from Google and then apply the texture to the object in Lumion with a custom material.  Not sure how the uv link from an imported Google terrain capture?