Author Topic: Hello~ My first test :D  (Read 3049 times)

chsir2000

    Reputation: 0
Hello~ My first test :D
« on: December 05, 2010, 10:35:30 am »
December 05, 2010, 10:35:30 am
Lumion is just so amazing!

_______________________________________

CPU : Intel(R) Xeon(R) 5150 @ 2.66GHz(Duo core)

Memory : 4GB

System : Window7 x64

GForce 9800GTX+

—————————————————————

I saw a blink of light on the screen

what is the problem with the blink?

 













 













 

? Fraps recording movie

 









Simoni

    Reputation: 24
Hello~ My first test :D
« Reply #1 on: December 07, 2010, 01:48:07 pm »
December 07, 2010, 01:48:07 pm
Nice, second video has oversized shadows of the trees, have see similar oversized shadows on other Lumion renders, anybody know why this happens and can it be avoided?

Hello~ My first test :D
« Reply #2 on: December 07, 2010, 02:21:20 pm »
December 07, 2010, 02:21:20 pm
Do you have 512 MB of memory? That might be the reason of the flashes. We are creating an update soon that asks less memory and might solve this for you.

Hello~ My first test :D
« Reply #3 on: December 07, 2010, 02:22:42 pm »
December 07, 2010, 02:22:42 pm
Hi, I've never seen this bug but it could be that your gfx card driver crashes. How much GFX memory does it have? If it's 512MB the next Lumion update wil use the memory much better. If you want you can send me a message with your project.

 

To send me your project:

1) go to My documents (Documents library on win 7)

2) Find the lumion folder

3) copy your project from scenes subfolder and copy your model(s) from Library subfolder and put in in a zip or rar

4) Send me a link with the download for your zip/rar

Simoni

    Reputation: 24
Hello~ My first test :D
« Reply #4 on: December 07, 2010, 03:50:50 pm »
December 07, 2010, 03:50:50 pm
Simoni said:

Nice, second video has oversized shadows of the trees, have see similar oversized shadows on other Lumion renders, anybody know why this happens and can it be avoided?




Sorry meant to say: 

Nice, second video has oversized reflections of the trees, have see similar oversized shadows on other Lumion renders, anybody know why this happens and can it be avoided?

See3D.be

    Reputation: 16
Hello~ My first test :D
« Reply #5 on: December 07, 2010, 04:32:53 pm »
December 07, 2010, 04:32:53 pm
It has to do with cubemap reflection on a flat surface.

Because now there is no flat mirror option
Lumion, Quest3D and SketchUp reseller, training and support.

Simoni

    Reputation: 24
Hello~ My first test :D
« Reply #6 on: December 07, 2010, 04:57:17 pm »
December 07, 2010, 04:57:17 pm
Is there any way to avoid it, does this happen with the default glass textures?

Hello~ My first test :D
« Reply #7 on: December 07, 2010, 07:09:46 pm »
December 07, 2010, 07:09:46 pm
I also see a glitch with the strange colors in the last movie. This has to do with to high values of the HDR probably. We might have the update ready tommorrow. Could you re-render the scene for us ones we have the update?

chsir2000

    Reputation: 0
Hello~ My first test :D
« Reply #8 on: December 08, 2010, 11:24:10 am »
December 08, 2010, 11:24:10 am
My GPU memory is 512MB :(

Thank for helpful advice

i'd willing to re-render the scene for you

Hello~ My first test :D
« Reply #9 on: December 08, 2010, 04:24:13 pm »
December 08, 2010, 04:24:13 pm
A flat mirror option would work but it is REALLY slow. Probably it will arrive in a later update but it can only be used scarcely. Things like glossy floors or a single glass wall. In the next update we will provide a movie effect which allows you to tweak the reflection map to remove errors like this. It allows you to hide object or trees and you can place the grab point for the reflection point manually.

Hello~ My first test :D
« Reply #10 on: December 08, 2010, 04:26:28 pm »
December 08, 2010, 04:26:28 pm
I notice that many people have problems with coplanar polygons. These polygons appear as glitches. They can be easily removed by changing the z-offset of one of the materials. Take a look at tutorial 4 to see how this works.

iLyxa

    Reputation: 0
Hello~ My first test :D
« Reply #11 on: January 27, 2011, 10:46:36 am »
January 27, 2011, 10:46:36 am
Dont whant Flashes on render?  Dont minimize Lumion window and dont touch other windows, when Lumion rendering. Cool