This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: [Answered] Lumion 10 starting Connection error  (Read 188 times)

andreaskrahn

    Reputation: 0
[Answered] Lumion 10 starting Connection error
« on: February 10, 2020, 10:39:20 am »
February 10, 2020, 10:39:20 am
Dear Lumion Support,

A client of ours recently got "Connection errors" on all his PCs when opening Lumion 10.
The error first happend Friday 7th around 9 am European Time and had resolved itself about an hour later.
Today the same happens "Connection error" on all PC.
There were no recent changes in the Network structure.
The Ports 80 and 443 are open.
Lumion Domains are white-listed on both the Firewall and Anti-Virus Programm.
I contacted the Reseller for our country and let them check the licence, which turns out to be ok.

The Reseller referred me to your forum, to ask whether the Lumion Cloud is currently inaccessible.

Greetings from Germany
Andreas Krahn

Re: Lumion 10 starting Connection error
« Reply #1 on: February 10, 2020, 10:41:34 am »
February 10, 2020, 10:41:34 am
Hi Andreas, I'm sorry to hear that.

We'll be in touch via email.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.