This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: Lumion SP2, Build 4 now available!  (Read 11823 times)

ben1arch

    Reputation: 7
Re: Lumion SP2, Build 4 now available!
« Reply #15 on: July 26, 2011, 12:41:31 am »
July 26, 2011, 12:41:31 am
When I open my projects from the previous build I about 50 of these error messages.  I don't get them when I load a sample project.

cpercer

    Reputation: 20
Re: Lumion SP2, Build 4 now available!
« Reply #16 on: July 26, 2011, 03:37:05 am »
July 26, 2011, 03:37:05 am
When I open my projects from the previous build I about 50 of these error messages.  I don't get them when I load a sample project.

I get this error when I open a project which contains an object I have deleted from the users/lumion folder.  Do you see any red question marks in the opened project?

ben1arch

    Reputation: 7
Re: Lumion SP2, Build 4 now available!
« Reply #17 on: July 26, 2011, 06:28:21 am »
July 26, 2011, 06:28:21 am
No, I don't see any question marks.  I don't really see anything wrong with the file.

Re: Lumion SP2, Build 4 now available!
« Reply #18 on: July 26, 2011, 03:28:47 pm »
July 26, 2011, 03:28:47 pm
It's not  a big error it just notices a corruption in the file because some object appear to be in a non existing layer. Probably they are placed in layer 0 after that and you are fine.

Ferry

    Reputation: 0
Re: Lumion SP2, Build 4 now available!
« Reply #19 on: July 28, 2011, 09:46:48 am »
July 28, 2011, 09:46:48 am
There was an old bug where incorrectly loaded models got put in layer -1

Ferry

    Reputation: 0
Re: Lumion SP2, Build 4 now available!
« Reply #20 on: July 28, 2011, 09:48:11 am »
July 28, 2011, 09:48:11 am
We changed the billboard clipping a bit for build 5 so the trees should look better. In final movie we don't use any billboard so should look fine.

BMcIsaac

Re: Lumion SP2, Build 4 now available!
« Reply #21 on: July 28, 2011, 04:33:04 pm »
July 28, 2011, 04:33:04 pm
Thanks for build 4 guys!! I had some time today to load it and I am playing now...Really appreciate the new animate object capability to start...I have a solar job requiring automated tracking...you probably saw the clip. The new controls do the trick and then some.  The installer is targeted to 32bit Program Files again..is that me or are you setting it that way for some reason?

Thanks very much again!! I'm going to go and try this out some more.
Cheers!!

Re: Lumion SP2, Build 4 now available!
« Reply #22 on: July 28, 2011, 05:41:26 pm »
July 28, 2011, 05:41:26 pm
Thanks for build 4 guys!! I had some time today to load it and I am playing now...Really appreciate the new animate object capability to start...I have a solar job requiring automated tracking...you probably saw the clip. The new controls do the trick and then some.  The installer is targeted to 32bit Program Files again..is that me or are you setting it that way for some reason?

Thanks very much again!! I'm going to go and try this out some more.
Cheers!!

The install system automatically selects a folder apparently this is not correct. No worries though because it does not really influence anything. On a 64 bit OS it's the 64 bit version.

Hopefully tomorrow we will have a new build. This fixes some more issues. It was scheduled for today but we found a really nasty bug we're still squashing as we speak.