This forum is now closed.
Please join us at the new Lumion Community forum.
Lumion Community
Use your email address and password from the old forum to log in if your account was created before Feb 20 2020.
Otherwise, you will need to create a new Lumion Account at the new forum.

Author Topic: HOTFIX FOR 5.0: Cloud issues  (Read 5409 times)

HOTFIX FOR 5.0: Cloud issues
« on: January 06, 2015, 03:37:17 pm »
January 06, 2015, 03:37:17 pm
Hello everyone,

Here's a small hotfix that resolves a few cloud issues:
  • Clouds should no longer exhibit artifacts when using the latest Nvidia drivers.
  • High clouds should no longer look incorrect on Print/Poster resolution renderings.
  • Clouds in Photo mode and on still images rendered in Movie mode should no longer be too blurry.
___________________________________________________________________________

HOW TO INSTALL IT

1) Download the attached zip file (Sky.zip)

2) Please rename Sky.cgr to Sky.bak in Lumion 5.0\ArchitectEdition\Classes\RenderEngine

3) Unzip the attached version of Sky.cgr to that folder and start Lumion.
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.

Re: HOTFIX FOR 5.0: Cloud issues
« Reply #1 on: February 16, 2015, 04:40:05 pm »
February 16, 2015, 04:40:05 pm
The hotfix has now been updated so that it works with the latest Nvidia drivers (347.25).
IMPORTANT: Please do not send private messages and emails to members of staff - unless we specifically ask you to send us sensitive information, for example License Keys.